Championnat Francophone de Formule 1 avec le jeu Assetto Corsa sur SimRacing-FRance.fr


[AC] Plantage au chargement (suite MAJ)

Partagez
avatar
Emesset

Messages : 1516
Date d'inscription : 15/12/2015
Age : 34
Localisation : Orléans (45)

[AC] Plantage au chargement (suite MAJ)

Message par Emesset le Mar 9 Aoû - 9:00

Un petit post pour vous informer de ce qui est arrivé à Ivan hier soir.

Ivan a fait sa mise à jour Steam, puis sa mise à jour ACFL de la 4.0 vers la 4.02. Une fois les MAJ faites, impossible de se connecter au serveur. Le serveur était visible, il chargeait, mais plantait avant d'arriver sur le circuit. J'ai demandé à Ivan de vérifier s'il avait bien sélectionné une voiture, puis de refaire les MAJ.

Après quoi il a refait aussi l'install du mod entier. Et toujours rien.

En fait, c'est la MAJ du jeu qui a fait sauter ses paramètres graphiques, et qui a mis une résolution dantesque. Du coup, plantage récurrent du jeu au chargement.

Bref, pensez à vérifier cela si vous connaissez le même souci.



[Vous devez être inscrit et connecté pour voir ce lien][Vous devez être inscrit et connecté pour voir ce lien] [Vous devez être inscrit et connecté pour voir ce lien][Vous devez être inscrit et connecté pour voir ce lien]

Yoppi

Messages : 74
Date d'inscription : 06/06/2016

Re: [AC] Plantage au chargement (suite MAJ)

Message par Yoppi le Lun 15 Aoû - 14:39

En effet j'avais le même problème, c'est bon maintenant merci !

    La date/heure actuelle est Lun 18 Déc - 4:05